田草博客

互联网田草博客


网友交流QQ群:11740834 需注明申请加入原因

微信 公众号:ByCAD

邮箱:tiancao1001x126.com
ByCAD,微信公众号
首页 | 普通 | 电脑 | AutoCAD | VB/VB.NET | FLash | 结构 | 建筑 | 电影 | BIM | 规范 | 软件 | ID
-随机-|-分布-
-博客论坛-|-﨣﨤﨧﨨-
-网站导航-|-规范下载-
-BelovedFLash欣赏-

用户登陆
用户:
密码:
 

站点日历
73 2024 - 2 48
    123
45678910
11121314151617
18192021222324
2526272829


站点统计

最新评论



淘宝搜索 已终止操作
未知 AutoCAD 2006 安装错误 无法安装microsoft .net framework 1.1   [ 日期:2013-10-22 ]   [ 来自:本站原创 ]  HTML
AutoCAD 2006 安装错误

按此在新窗口打开图片


Autodesk安装程序 
已终止AutoCAD 2006 - Simplified Chinese 安装
请检查"C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\AutoCAD 2006 Setup.log"以获取详细信息。


错误原因

    AutoCAD2006需要microsoft .net framework 1.1环境,而系统已经安装了更高版本,比如.net 2.0 甚至更高。AutoCAD 2006的安装程序没有预想到用户此种可能情况。

解决办法

    可以下载microsoft .net framework 1.1或者打开安装文件夹中"..\Bin\acadFeui\support\dotnetfx\dotnetfx.exe直接安装 .net 1.1;然后再从..\Bin\acadFeui\acad.msi 直接安装CAD.


[本日志由 tiancao1001 于 2013-10-22 08:54 PM 编辑]


暂时没有评论
发表评论 - 不要忘了输入验证码哦!
作者: 用户:  密码:   注册? 验证:  防止恶意留言请输入问题答案:2*5=?  
评论:

禁止表情
禁止UBB
禁止图片
识别链接
识别关键字

字体样式 文字大小 文字颜色
插入粗体文本 插入斜体文本 插入下划线
左对齐 居中对齐 右对齐
插入超级链接 插入邮件地址 插入图像
插入 Flash 插入代码 插入引用
插入列表 插入音频文件 插入视频文件
插入缩进符合
点击下载按钮 下标 上标
水平线 简介分割标记
表  情
 
Tiancao Blog All Rights Reserved 田草博客 版权所有
Copyright ©